CPK

rss feed

Service interruptions

A CPK is C&CZ’s way of reporting a problem or service interruption. Follow the mailing list or RSS feed, and check the service interruptions page for live status updates.

A CPK is how C&CZ reports a problem or service interruption. We publish one when something goes wrong, when we need to do planned maintenance, or when we want to let you know about something that affects the services we run.

Note

What’s a CPK? CPK is short for the Dutch C&CZ Probleem Kaart — C&CZ problem card. The name is simply how we’ve always done it, and it has stuck with us ever since.

How to follow CPK messages

CPK messages are first sent to the CPK mailing list — you can (un)subscribe there. You can also follow the service interruption messages via RSS.

When a CPK takes longer to resolve, we publish updates on the service interruptions page.

University-wide interruptions

For Radboud University-wide service interruptions, see meldingen.ru.nl.

CPK#1442 Elabftw major upgrade

We will upgrade Elabftw today between 11:00 and 17:00. Both elabftw.science.ru.nl and bigchemistryeln.nl are affected, and some downtime is expected. This is a major version upgrade, not a point release. If the upgrade does not go well, we will restore a backup and continue with Elabftw version 5 for the next couple of weeks.

Updated Oct 8, 2026

Resolved

February 2016

CPK#1162 Matlab license server crashed

Last night the Matlab license server crashed, because the number of open file handles reached the maximum configured, because a user started a lot of Matlab processes. Because we do not yet monitor this properly and it was not reported to us, we could only repair it this morning. We increased the number of file handles by a factor of four. We assume that this will be sufficient to wait till the reboot of next Monday, when it will again be enlarged, this time by a factor of sixteen. We will also on short notice start to monitor the Matlab license server properly.

Updated Oct 8, 2026

CPK#1161 Server lilo4 Monday morning reboot slowed

The server lilo4 stalled at shutdown during the monday morning reboot. Solution: it continued its reboot after server wielewaal became available.

Updated Oct 8, 2026

CPK#1160 Webserver down: tftp & egw

Quite a number of websites of ICIS were not available amongst which was eGroupWare. Furthermore, the boot process of workstations was impaired (because of the missing tftp). A reboot of the server seems to be sufficient to solve the issue. Affected websites: blackgem brainhealth croatia14 croatia15 cs eduspec eduspecorg egw ethergids fbkr kickstart mhealth oni snn

Updated Oct 8, 2026

January 2016

CPK#1159 No free IP numbers in Vlan136

The DHCP server didn’t have free leases on Vlan136, so new devices on Vlan136 didn’t get an IP address, so didn’t have a working network connection. After we freed some unused numbers for PCs with a fixed address, we were able to drastically enlarge the number of leases on Vlan136.

Updated May 5, 2026

CPK#1158 Network failure in part of study area Huygens

In Huygens wing 2 a network switchmodule crashed twice. About 30 pc’s in the Study Area lost their connection to the network for some time. The switchmodule will be replaced on 2016-01-21 at 07:30 am.

Updated Oct 8, 2026

CPK#1157 Login servers down to activate safer kernel

Updated Oct 8, 2026

CPK#1156 Webserver down to add hard disks

Affected sites: aerochem akn aqua bb2syllabus bgard boekingen boekwur bomengids cac cafe celbi dossiers est2b exo filosofie fnwi hfml iconic ifl irmacrash itp2011 iwwrbook kanboard kndv labservant leonardo math mbfys mbp nieuwescheikunde nlt notebooks olympus pilab piwik printeger projecten puff pz qpl quantumcs refbase resourceanalysis rrl scheiolymp setup siam sigma-lustrum sito smartech4health studiereis sws tango taskboard tk toernooi tredd trooster ubuntumirror vsc w4kangoeroe wortel

Updated Oct 8, 2026

CPK#1155 Virtual servers network interfaces broken after updates

The virtual hosts fret, wolf and vos received updates to libvirt packages, causing the network interfaces of the virtual machines running on them to fail. Solved after reboot (fret) or restart of the libvirt daemons and the virtual machines. Affected virtual machines: bfacdc03 bfacdc04 drukker est2 gitlab3 ms2 nwidc01 redmine2 smtp1 smtp2 ts2

Updated Oct 8, 2026

CPK#1154 Server lilo3 and lilo4 Monday morning reboot failed

The server lilo3/4 stalled at shutdown during the monday morning reboot. Solution: power cycle. Cause currently unknown.

Updated Oct 8, 2026

CPK#1153 Server comas1 Monday morning reboot failed

The server comas1 did not start due to some possible timing problems between the raid array and OS. Solution: skipping the mount of /vd0 and /vd1 during boot (key S), mounts fixed manually later on followed by exportfs -uaf; exportfs -raf. Machine failed for unknown reason at boot. Solved by rebooting.

Updated May 5, 2026